ATENÇÃO!! O site CitroënClube mudou de endereço!

Atualizem seus favoritos para -> https://citroenclube.com.br

Painel Digital

Regras do fórum
Atenção: Não use CAIXA ALTA!
LEIA AQUI as regras antes de postar.
Responder
luizge
Habilitado
Mensagens: 71
Registrado em: Sex Mar 28, 2008 1:06 pm
Nome: luizge

#1

Mensagem por luizge » Seg Ago 18, 2008 3:58 pm

Existe alguma maneira de fazer um auto teste no painel do Picasso? Queria fazer um teste no medidor de temperatura, pois o mesmo não funciona e a Concessionaria disse ser problema no calculador de injeção, mais não estou acreditando nisto. (Detalhe o antigo dono trocou BSI sensor de temperatura pra resolver o mesmo problema).


William Vicentin
Curioso
Mensagens: 325
Registrado em: Dom Set 30, 2007 9:28 pm
Nome: William Vicentin
Localização: São Paulo - SP
Contato:

#2

Mensagem por William Vicentin » Seg Ago 18, 2008 4:25 pm

ele esta marcando alta temperatura ou quando esquenta não marca?
um abraço,

Citroën Xsara Picasso
Exclusive 2.0 16V - Automatic
2008/2008 - Gris Cendre (pérola)
luizge
Habilitado
Mensagens: 71
Registrado em: Sex Mar 28, 2008 1:06 pm
Nome: luizge

#3

Mensagem por luizge » Seg Ago 18, 2008 5:24 pm

[quote name='William Vicentin' post='2297' date='Aug 18 2008, 04:25 PM']
ele esta marcando alta temperatura ou quando esquenta não marca?
[/quote]
Ele simplesmente não marca nada, o grafico de temperatura fica apagado (só fica uma luz laranja), só que o motor não esta fervendo, a ventonhia funciona normal. Acho que deve ter alguma conexão com defeito, pois a BSI é novinha e o carro não tem outro problema que poderia estar relacionado.
Editado pela última vez por luizge em Ter Ago 19, 2008 2:59 pm, em um total de 1 vez.
luizge
Habilitado
Mensagens: 71
Registrado em: Sex Mar 28, 2008 1:06 pm
Nome: luizge

#4

Mensagem por luizge » Qui Set 04, 2008 8:28 am

Queria tirar uma outra duvida, o meu modelo é 2001, eu entrei num modelo 2004 e ao ligar a chave o marcador de temperatura marca até o fim depois vai para a temperatura normal, no meu isto não ocorre o marcador fica apagado todo tempo, queria saber se nos modelos 2001 o marcador funciona da mesma maneira, pois estou desconfiado que o problema no meu é no painel.
Editado pela última vez por luizge em Qui Set 04, 2008 8:29 am, em um total de 1 vez.
caboopy
Habilitado
Mensagens: 65
Registrado em: Seg Nov 17, 2008 8:39 am
Nome: Alvaro

#5

Mensagem por caboopy » Sex Dez 05, 2008 10:30 am

Quando vc liga um equipamento digital, geralmente ele seta o zero e o 100% da escala, antes de apresentar a leitura correta. O acendimento de todo o bargraph de temperatura deve ser apenas um teste de display incorporado neste modelo.

... ou não.

ajudei??


Alvaro,
Nictheroy-RJ
XsPcExcl03
========================
Alvaro,
XsPcEx-03
luizge
Habilitado
Mensagens: 71
Registrado em: Sex Mar 28, 2008 1:06 pm
Nome: luizge

#6

Mensagem por luizge » Sex Dez 05, 2008 11:49 am

[quote name='Alvaro' post='3830' date='Dec 5 2008, 07:30 AM']
Quando vc liga um equipamento digital, geralmente ele seta o zero e o 100% da escala, antes de apresentar a leitura correta. O acendimento de todo o bargraph de temperatura deve ser apenas um teste de display incorporado neste modelo.

... ou não.

ajudei??
Alvaro,
Nictheroy-RJ
XsPcExcl03
[/quote]

Ajudou um pouco sim, só que a minha duvida é se o modelo 2001 faz este teste, pois num modelo 2004 eu sei que faz, como no meu não faz queria ter uma referência de alguem que tenha um modelo igual ao meu, nota eu sei que nos modelos mais novos a BSI usa o sistema Bivancan e os de 2001 usam o sistema Vancan.
Responder