ATENÇÃO!! O site CitroënClube mudou de endereço!

Atualizem seus favoritos para -> https://citroenclube.com.br

Tranco no Câmbio Automático

Regras do fórum
Atenção: Não use CAIXA ALTA!
LEIA AQUI as regras antes de postar.
Responder
internet.thiago
Sem Habilitação
Mensagens: 29
Registrado em: Ter Fev 10, 2015 10:42 am
Nome: Thiago Marques
Localização: Goiânia, GO

#436

Mensagem por internet.thiago » Seg Fev 23, 2015 12:00 pm

Andre M, olhe também o sistema de arrefecimento e coxins, além de revisão no motor.
Isso tudo influencia no resultado final, principalmente o sistema de arrefecimento.
Editado pela última vez por internet.thiago em Seg Fev 23, 2015 12:06 pm, em um total de 1 vez.


Avatar do usuário
rgdl
Zumbi
Mensagens: 2666
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

#437

Mensagem por rgdl » Seg Fev 23, 2015 3:27 pm

Pois é, André fiz a reforma completa do cambio com troca de todas as peças de fricção e o tranco continua, claro que não é nada de absurdo mas tem sim.

E é aquilo que falei, eu noto o tranco quando o carro está acelerado além do ponto e muda de marca.

Se a aceleração é suave nada acontece.

Honestamente eu já desencanei disso, trato o cambio com delicadeza para não dar tranco à toa e balanço os ombros quando ocorre algum.
Editado pela última vez por rgdl em Seg Fev 23, 2015 3:28 pm, em um total de 1 vez.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
internet.thiago
Sem Habilitação
Mensagens: 29
Registrado em: Ter Fev 10, 2015 10:42 am
Nome: Thiago Marques
Localização: Goiânia, GO

#438

Mensagem por internet.thiago » Seg Fev 23, 2015 5:39 pm

Trocou o que exatamente RGDL?
Avatar do usuário
rgdl
Zumbi
Mensagens: 2666
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

#439

Mensagem por rgdl » Seg Fev 23, 2015 8:13 pm

Cara, tudo que é de desgaste foi trocado, cintas, anéis de segmento, buchas, discos de fricção, filtro de óleo. Não foi trocado as solenoides por que tinha acabado de trocar.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
internet.thiago
Sem Habilitação
Mensagens: 29
Registrado em: Ter Fev 10, 2015 10:42 am
Nome: Thiago Marques
Localização: Goiânia, GO

#440

Mensagem por internet.thiago » Ter Fev 24, 2015 9:58 am

RGDL, cara, como acha que podemos melhorar o sistema de resfriamento da caixa? O problema tá começando lá...
Avatar do usuário
tilex
Curioso
Mensagens: 248
Registrado em: Dom Nov 11, 2007 5:42 pm
Nome: Tilex
Localização: S.J.do Rio Preto-SP
Modelos Citroën: Xsara Picasso 2.0 16V 2006 AUT

#441

Mensagem por tilex » Ter Fev 24, 2015 11:31 am

Bom o meu ta com aquele sintoma de quando fica quente e paro em Drive da o solavanco na saida, as vezes muito forte.
Como o carro ta com um seguro Mapfre que cobre mecanica (do cambio automatico só nao cobre os discos ) vou levar na oficina credenciada por eles, e vamos ver qual será o defeito nessa caixa.

Detalhe, eu não sei quando foi trocado o oleo, se é que foi trocado.

modelo Exclusive 2006 = 93mil KM
-----
Em 2007: Xsara Picasso Exclusive 2.0 Manual (04)
Em 2015: Xsara Picasso Exclusive 2.0 AUTOMATIQUE (06)
Att; Alex andro (Tilex)
Avatar do usuário
rgdl
Zumbi
Mensagens: 2666
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

#442

Mensagem por rgdl » Ter Fev 24, 2015 12:04 pm

Thiago, tem um tópico tratando disso. Mas, sem fazer grandes reformas na caixa tem a possibilidade de colocar o trocador de calor das AT8/DP2 que é um pouco maior que as nossas.

Também é possível usar um ATF mais resistente como o Dexron VI.

Agora, dá para botar um radiador, resta saber se a bomba de óleo aguenta, pelo sim, pelo não... eu acho melhor não fazer.
Editado pela última vez por rgdl em Ter Fev 24, 2015 12:05 pm, em um total de 1 vez.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
internet.thiago
Sem Habilitação
Mensagens: 29
Registrado em: Ter Fev 10, 2015 10:42 am
Nome: Thiago Marques
Localização: Goiânia, GO

#443

Mensagem por internet.thiago » Ter Fev 24, 2015 2:06 pm

Acha que se colocar o trocador de calor dessas outras caixas na AL4, resolve um pouco do problema?
Aliás, como fica a temperatura do óleo de vocês no painel? Fica até a metade (100) ou ultrapassa as vezes?
Avatar do usuário
rgdl
Zumbi
Mensagens: 2666
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

#444

Mensagem por rgdl » Ter Fev 24, 2015 2:23 pm

Resolver não resolve totalmente mas ajuda e muito, pois o AT8 tem mais do que isso como alteração em relação ao AL4.

O Xsara Picasso não tem medidor de temperatura do óleo no painel.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
Avatar do usuário
tilex
Curioso
Mensagens: 248
Registrado em: Dom Nov 11, 2007 5:42 pm
Nome: Tilex
Localização: S.J.do Rio Preto-SP
Modelos Citroën: Xsara Picasso 2.0 16V 2006 AUT

#445

Mensagem por tilex » Qua Fev 25, 2015 8:18 am

Olha sinceramente, só de resolver o coice da primeira, ja ta bão demais, é logico q eu me interesso muito nessa opção de colocar um trocador de calor mais eficiente, porque aki onde moro faz 35C no inverno. Mas no momento não me incomoda os trancos entre as marchas e sim o trancão da primeira que é até perigoso bater ou quebrar algum coxim.
-----
Em 2007: Xsara Picasso Exclusive 2.0 Manual (04)
Em 2015: Xsara Picasso Exclusive 2.0 AUTOMATIQUE (06)
Att; Alex andro (Tilex)
Avatar do usuário
Miau
Zumbi
Mensagens: 3278
Registrado em: Seg Set 30, 2013 6:48 am
Respostas: 8
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

#446

Mensagem por Miau » Qua Fev 25, 2015 9:03 am

Bom.. e alguem sabe a temperatura de trabalho do al4?

quando eu rodar bem.. assim que chegar em casa ligo no lexia pra medir.

ahh sim.. no lexia meu al4 as vezes acusa erro..

aparece: temporary lockup converter fault

Salvei um printscreen dos dados do erro

ainda acho que esses trancos tem a ver com o conversor.. pois numa reforma geralmente é a unica coisa que nao mexem
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
Avatar do usuário
rgdl
Zumbi
Mensagens: 2666
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

#447

Mensagem por rgdl » Qua Fev 25, 2015 9:50 am

Pode ser, pois no meu não foi mexido no conversor.

Mas vc não fez a troca das solenoides? Quem controla o lockup é uma das duas solenoides de pressão.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
internet.thiago
Sem Habilitação
Mensagens: 29
Registrado em: Ter Fev 10, 2015 10:42 am
Nome: Thiago Marques
Localização: Goiânia, GO

#448

Mensagem por internet.thiago » Qua Fev 25, 2015 10:46 am

Olha, no painel do 307 o câmbio trabalha entre 80 a 100°. As vezes, quando roda muito ou dia muito quente, ultrapassa a metade da barrinha e vai pra média de 110 a 115°.
Curiosamente, se eu pegar uma estrada, como uma BR, a temperatura abaixa para o normal novamente.
Provavelmente pode ser também o conversor de torque, ou mesmo o sistema de resfriamento do carro. Pode até ser o radiador, quem sabe.
Algum de vocês aí já viu a temperatura do motor ultrapassar os 100°? Nem que seja pra 102°, 105°.
O meu as vezes passa milímetros, média de 103°... acho estranho isso.
Podemos analisar isso também.
caldas
Habilitado
Mensagens: 81
Registrado em: Qui Dez 20, 2012 3:54 pm
Nome: Caldas

#449

Mensagem por caldas » Qua Fev 25, 2015 10:57 am

Meu C4 Picasso trabalha entre 85/95 Graus

Andando com o carro, e tendo a leitura via Scaner ODB-II pelo Celular, a temperatura fica sempre nessa faixa
com o Ar ligado.

Sem o Ar, ela bate 95c dai entra o eletroventilador e cai para 89, chegando aos 95 mais tarde e o ciclo se repete.
Mas Nunca bateu 100!
Avatar do usuário
Miau
Zumbi
Mensagens: 3278
Registrado em: Seg Set 30, 2013 6:48 am
Respostas: 8
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

#450

Mensagem por Miau » Qua Fev 25, 2015 11:05 am

Troquei sim.. mas veja.. n da erro de pressao.. da erro no dispositivo lockup dentro do conversor.

olha... eu acho que o atf a 115c ja era pra ta destruindo o cambio.

sacanagem que meu note ta sem bateria.. senao eu monitorava em movimento.. vou ver se acho um inversor emprestado pra ligar o note no isqueiro
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
Responder