ATENÇÃO!! O site CitroënClube mudou de endereço!

Atualizem seus favoritos para -> https://citroenclube.com.br

Tranco no Câmbio Automático

Regras do fórum
Atenção: Não use CAIXA ALTA!
LEIA AQUI as regras antes de postar.
Responder
Avatar do usuário
Miau
Zumbi
Mensagens: 3278
Registrado em: Seg Set 30, 2013 6:48 am
Respostas: 8
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

#376

Mensagem por Miau » Dom Out 12, 2014 7:28 pm

bom.. chegou o restante das peças..

aproveitando uma dica excelente.. fui na chevrolet e lá vende o acdelco sintetico dexron VI a 50,00 o litro. mas como pedi 11 litros, o cara me fez a 44,00 ainda parcelado em 3x sem juros.. excelente!!

hoje, vejam como é facil trocar algumas vedações..

tira-se a roda, e uma tampinha do para-barro presa por apenas 3 rebites plasticos e vejam que beleza de acesso:

<a href="http://i.imgur.com/ymOYjXS.jpg" target="_blank">Imagem</a>

<a href="http://i.imgur.com/KsH4Nru.jpg" target="_blank">Imagem</a>

então, ajeita o cabo do sensor de pressão pro lado..

solta o sensor de rotação e a eletrovalvula do trocador, e embala os dois em pvc pra nao sujar..

solta 6 parafusos dos 8.. deixando dois frouxos a 180º pra evitar da tampa saltar ou sair com brutalidade.. e usa 2 parafusos dos que soltou naqueles pontos da tampa pra servir como puxador..

ao tirar a tampa deve-se evitar de deixar o peso dela alavancar.. pois isso pode arranhar as buchas, por isso deixo 2 parafusos como guia e vou tirando com cuidado.

<a href="http://i.imgur.com/ZeoXLVu.jpg" target="_blank">Imagem</a>

ai com a tampa retirada..

lembrando que pode haver uma certa dificuldade em tirar a tampa.. a primeira vez que tirei ela tava bem agarrada nas duas guias.. tive que fazer alavanca com uma chave de fenda pelas beiradas..

já hoje saiu facil.

<a href="http://i.imgur.com/SoBVZEt.jpg" target="_blank">Imagem</a>

<a href="http://i.imgur.com/mjN9Yk6.jpg" target="_blank">Imagem</a>

detalhe pra mola do acumulador lá em baixo na imagem.. lembre-se dessa mola.. pois quando remontar a tampa.. tem que encostar até a tampa tocar nas duas guias.. então com uma chave fininha, vai por baixo da tampa na fresta que ainda resta e ajeita a mola no centro do compartimento.. pois ela fica caída naturalmente.. é só dar uma leve empurradinha que ela se acerta sozinha.

hoje, eu troquei o anel de seguimento que faltou da tampa..

e troquei logo também o pistão do acumulador e seus 2 aneis de seguimento.. custou 10 reais o pistão original então valia a pena.

<a href="http://i.imgur.com/9tOQn4d.jpg" target="_blank">Imagem</a>

<a href="http://i.imgur.com/6cHNUTn.jpg" target="_blank">Imagem</a>

<a href="http://i.imgur.com/BcGKltI.jpg" target="_blank">Imagem</a>

Com 11 litros, vou fazer a troca completa.. hoje coloquei 3,5 L e escoei cerca de 1 litro pra nivelar..

unico mal é que meu lexia novo não chegou ainda.. então tive que apelar pra uma pistola laser de temperatura..

mas reparei o seguinte.. assim que o carro arma a ventoinha pela primeira vez, o oleo já ta a 62ºC

então acho que dá pra se basear na ventoinha.

vou fazer a troca em intervalos de no minimo 1 dia pra rodar bem o atf.

ah sim, dei um pau no carro pra testar.. e tal.. depois chegando em casa, medi a temperatura da carcaça do cambio.. estava em 85ºc.. parece bom.

por enquanto não tenho sentido os trancos.


Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
luiz_fernandoh79
Sem Habilitação
Mensagens: 15
Registrado em: Ter Ago 26, 2014 11:50 pm
Nome: luiz_fernandoh79

#377

Mensagem por luiz_fernandoh79 » Seg Out 27, 2014 10:03 pm

Que bom André que está dando certo. Quando tiver um tempo vou te ligar. To pensando em trocar o oleo de novo, fazer umas duas trocas para limpar bem o cambio e ver se sai o tranco quando o carro está frio. E o seu Lexia, avisa quando chegar.

Sds,
mlhz
Curioso
Mensagens: 206
Registrado em: Ter Dez 11, 2012 9:37 pm
Nome: mlhz
Modelos Citroën: Xsara Picasso

#378

Mensagem por mlhz » Ter Out 28, 2014 4:58 pm

bacana hein andré.

Isso mostra como manutenção de citroen é simples, possível de fazer em casa.

Depois de vários Fiats posso afirmar com certeza que o Citroen tem uma manutenção bem fácil.

Espero que o problema no cambio tenha sido resolvido.
Marcus

Xsara Picasso 2005 automatica
ricardo.vix
Sem Habilitação
Mensagens: 2
Registrado em: Qui Nov 06, 2014 7:57 pm
Nome: ricardo.vix

#379

Mensagem por ricardo.vix » Sex Nov 14, 2014 1:13 am

Pessoal, acabei de gastar algumas boas horas para ler esse tópico e agora peço a ajuda de vocês, já que o problema do meu é "um pouco" diferente, haja vista que acontece somente com o carro quente.

Tenho um C4 Hatch Exclusive 90/10 e uns 15 dias atrás choveu muito aqui na minha cidade. Infelizmente meu carro encheu de agua do lado de dentro (um pouco abaixo da altura do freio de mão), boiou a traseira, etc, foi foda. Infelizmente no local que eu tava não tinha como eu sair, estava congestionado e eu fui "assistindo" vendo a rua encher e eu dentro do carro.

Enfim, após deixar 5 dias no lava jato fazendo uma "vip" e secando tive "somente" dois problemas.

1) O "ventilador" do carro, que fica logo atrás do parachoque, só funciona em alta rotação. Em baixa ele sequer liga, então toda hora ativa na velocidade máxima. Ainda preciso verificar o que é isso. Segundo um mecânico da própria citroen pode ter queimado o ventilador (R$ 500,00) ou uma resistência azul que fica logo ao lado (R$ 300,00).

2) Os malditos trancos. Meu carro não tinha nenhum problema de tranco antes da enchente. Ou melhor, para não dizer que não tinha nada, muuuuuito raramente ele dava um levíssimo tranco quando engatava a 1a marcha.

Enfim, o problema agora é que comecei a ter trancos passando da 1a para a 2a marcha ou engatando a 1a.

Entrou bastante água no câmbio, já troquei o óleo 3 vezes e não adiantou. Detalhe que esse óleo era novo, tinha trocado à 1 ano atrás. Dessa vez usei 11 litros de Dexron VI para fazer as 3 trocas, comprados na GM, da marca Acdelco.

Seguem fotos do estado do óleo em cada uma das três trocas:


1ª troca:

Imagem

2ª troca:

Imagem

3ª e última troca:

Imagem


<!--sizeo:4--><span style="font-size:14pt;line-height:100%"><!--/sizeo-->O detalhe é: Se o carro estiver FRIO, não acontece NADA. Se ele estiver QUENTE os trancos começam a acontecer.<!--sizec--></span><!--/sizec-->

Ou seja, após uns 30~40 minutos dirigindo o carro começa a dar esses trancos.

Eles ocorrem por alguma dessas formas:

1) Eu paro no sinal, deixo a marcha no D, tiro o pé do freio e o carro simplesmente não anda. Quando eu piso no acelerador, o giro sobe até 1.5~2.0k RPM e o carro sai dando um tranco, como se a marcha não estivesse engatada;
2) O carro sai lentamente de 1ª e dá um tranco ao engatar a 2ª marcha;
3) O carro entra em modo de emergência e trava na 3ª marcha.

Se eu desligar e ligar o carro ele simplesmente volta ao normal na hora sendo que após alguns minutos o problema as vezes volta a acontecer e outras não.

Minhas opções, pelo que vi, são:

1) Trocar as duas eletroválvulas (solenóides) de pressão + o óleo mais uma vez para ver se vai resolver o problema (400 mao de obra, 300 de 2 solenoides e mais uns 300 reais de óleo, ou seja, 1000 reais);
2) Mandar desmontar e limpar o cambio todo, trocando o que estiver danificado, o que sairá por mais ou menos R$ 4200,00~R$ 5000,00.

O foda é que já gastei mais de R$ 500,00 de óleo e R$ 300,00 para desmontar o carro inteiro por dentro e limpar.

Não sei se arrisco trocar somente as solenoides e torço para o problema sumir ou se já mando tirar o cambio e ver o que pode ser... Pois se eu trocar as solenoides e não resolver terei que gastar mais 4500, no final das contas gastarei 5200 porque vou realizar os dois serviços...

Por outro lado, tenho a possibilidade de gastar "somente" 1000 das solenoides e o problema ser resolvido.

Triste a minha situação :(

O que vocês acham? Principalmente tendo em vista que meu problema é proveniente da entrada de água no cambio...
Editado pela última vez por ricardo.vix em Sex Nov 14, 2014 1:16 am, em um total de 1 vez.
Avatar do usuário
Miau
Zumbi
Mensagens: 3278
Registrado em: Seg Set 30, 2013 6:48 am
Respostas: 8
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

#380

Mensagem por Miau » Sex Nov 14, 2014 7:39 am

Eu acho que todos esses valores estao muito altos..

a ventoinha o problema é a resistência.. custa 70 reais na Citroen e você mesmo consegue trocar de tão fácil que é.. sobre -> <a href="http://www.ccdob.com.br/forum/index.php?showtopic=4756" target="_blank">http://www.ccdob.com.br/forum/index.php ... ic=4756</a>

Ja o cambio.. como entrou água.. o certo é abrir mesmo.. lavar pra tirar qualquer resquícios de água e sujeira.. no mínimo o filtro tem q ser trocado.

e levar num local que saibam o que estão fazendo pois se o nível estiver errado.. baixo por exemplo.. da esse problema de não andar de primeira com ele parado.. o corpo de válvulas tb só pode ser mexido por que entende ou pode ficar descalibrado

mas já que vai abrir..

limpeza completa..

troca das solenoides, o-rings e junta do corpo de válvulas

troca dos anéis de seguimento do eixo e pistão acumulador

troca do filtro

limpeza completa do conversor de torque e avaliação do estado

verificar cintas, tambores e kits das embreagens

verificar estado das buchas

importante verifica o sistema de arrefecimento do cambio, no caso o trocador de calor e a eletroválvula

reiniciar contador de viscosidade e auto adaptativos pelo lexia

eu acredito que um serviço desse, com peças, ficaria no máximo em 3500 pelo que eu tenho lido por ai..

Coisas que se tem que ter cuidado na manutenção:

- não deixar o CMF descalibrado
- não deixar a lâmina de esfera mal posicionada
- aplicar torque de aperto correto nas partes
- usar o procedimento correto para nivelar o ATF
- observar o dente de encaixe do conversor de torque na bomba de óleo
- jamais reaproveitar ATF
Editado pela última vez por Miau em Sex Nov 14, 2014 9:33 am, em um total de 1 vez.
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
Avatar do usuário
rgdl
Zumbi
Mensagens: 2666
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

#381

Mensagem por rgdl » Sex Nov 14, 2014 10:11 am

Realmente o André tem razão, se entrou agua tem que abrir completamente para limpar e ver o que mais se foi com a chuva.

Ainda arrisco dizer que os elementos de fricção do cambio também devem estar comprometidos, pois os mesmos não podem molhar em hipótese alguma.

Sei que é traumatizante gastar R$ 4000,00, ainda mais no seu carro que é novo mas acho que no seu caso não tem solução.

Eu fiz uma reforma completa no meu, já estava com mais de 100.000km rodados e o carro simplesmente não andava. Foi trocado todas as peças de desgaste, sintas, embreagens, filtro, anéis de segmento, buchas, solenoides. Agora ele está zerinho, funcina muito bem.

Tanto que fui até São Paulo ver o Salão do Automóvel e o cambio não deu nenhum susto, funcionou perfeito com trocas suaves e sempre esperto nas retomadas de aceleração.

O susto ficou por conta do bendito sensor de temperatura do motor que queimou na altura de Itatiaia, por sorte encontramos uma oficina em Cachoeira Paulista, uns 50 km a frente, que além de prestar um ótimo serviço tinha a peça para repor. O Denis da Deniscar, foi ótimo e cobrou um valor justo.
Editado pela última vez por rgdl em Sex Nov 14, 2014 10:14 am, em um total de 1 vez.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
ricardo.vix
Sem Habilitação
Mensagens: 2
Registrado em: Qui Nov 06, 2014 7:57 pm
Nome: ricardo.vix

#382

Mensagem por ricardo.vix » Qua Nov 19, 2014 12:18 am

Pessoal, obrigado pelas respostas!

Irei correr atrás de desmontar o câmbio então, já negociei e consegui chegar no valor de R$ 3800,00, bom desconto, se comparado aos R$ 4500,00 que estavam me pedindo!

Abcs
Avatar do usuário
Miau
Zumbi
Mensagens: 3278
Registrado em: Seg Set 30, 2013 6:48 am
Respostas: 8
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

#383

Mensagem por Miau » Qua Nov 19, 2014 9:25 am

o meu ainda da tranco quando o carro ta bem quente.. vou partir para checar o sistema de arrefecimento do cambio.. talvez tenho algo errado la. mas to dependendo de esperar o lexia que ainda nao chegou.
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
Samhuller
Sem Habilitação
Mensagens: 1
Registrado em: Qui Dez 11, 2014 9:13 am
Nome: Samhuller

#384

Mensagem por Samhuller » Qua Dez 17, 2014 11:56 am

Pessoal, Bom Dia!

Depois de ler os inumeros comentarios aqui deixa eu contar pra voces o meu problemas e ver se alguma dica nova:

Tenho um Picasso Automatico 2010 com 96.000 km, todas revisões até 80.000km feitas na concessionária Citroen (Não sei se isto é alguma vantagem :/). Começou a dar a mensagem de "falha no cambio Automatico", porem nunca senti um tranco violento e em nenhuma ocasião o carro precisou ser desligado, a mensagem sempre sumiu depois de alguns segundos e o carro continuava rodando normalmente. Há uns 10 dias começou um problema novo, a terceira começa a patinar bastante e nao engata, pulando direto a quarta, as mensagens de erro começaram a ser mais frequentes. No ultimo dia antes de eu levar na oficina o carro saia de primeria, patinava, apos eu aumentar arotação e um trnaco, aparentemente engatava a segunda e nela ficava.

Levei no unico mecanico de Atibaia/SP que trabalha com Cambio Automatico, embora a recomendação fosse abrir o cambio, eu solicitei a troca das eletrovavlvulas e do oleo (Baseado nas informações que li aqui no site). Trocas realizadas e o problema persiste.
A Leitura do Scanner indica:
Defeitos 2
006 Falha na regulação da pressão
006 Falha na regulação da pressão

Obrigado e no aguardo!

Samuel
Avatar do usuário
Miau
Zumbi
Mensagens: 3278
Registrado em: Seg Set 30, 2013 6:48 am
Respostas: 8
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

#385

Mensagem por Miau » Qua Dez 17, 2014 12:18 pm

bom, primeiro eu acho que o diagnostico deveria ser feito com scanner próprio, o lexia.

qual atf voce colocou? como foi o procedimento de acerto do nivel?

mexer no corpo de válvulas requer algum conhecimento literario.. tem que ver se foram trocadas as juntas do corpo de valvulas tambem.. se foi reinstalado com torque correto, na sequencia correta.. se a lamina de esfera foi calibrada corretamente.. e por ai vai.

no mais, evite ao maximo rodar o carro ou pode destruir o cambio.
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
Sandronst
Habilitado
Mensagens: 56
Registrado em: Dom Ago 17, 2014 4:13 pm
Nome: Sandro Nunes

#386

Mensagem por Sandronst » Qua Dez 17, 2014 12:48 pm

Caros colegas, adquiri um Gran C4 e vou por enquanto conferir o nível do óleo do cambio, qual o procedimento correto?

Abraço.
Citroën Grand C4
Avatar do usuário
rgdl
Zumbi
Mensagens: 2666
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

#387

Mensagem por rgdl » Sex Dez 19, 2014 12:13 pm

Nem sempre o problema é nas eletroválvulas, carros que estão se aproximando de 100.000 km rodados precisam ter o cambio aberto para verificação de buchas, anéis de segmento e filtro de óleo.

É caro, mas vale a pena, pois vc terá cambio por mais 100.000 km se fizer a troca de óleo a cada 40.000 km.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
acortez
Curioso
Mensagens: 181
Registrado em: Qui Nov 03, 2011 2:03 pm
Nome: Alexandre Cortez
Localização: Rio de Janeiro - RJ
Modelos Citroën: C4 Picasso GLX 2011

#388

Mensagem por acortez » Ter Dez 23, 2014 2:25 pm

A título de informação, no meu (2008) tem acontecido bem raramente ainda um problema para retornar a primeira marcha. Vc vem baixando a velocidade para parar e quando chega o momento dele trazer da segunda para a primeira, ele demora um pouco e depois vai, mas com um tranquinho. Levei no Denis (RJ) e ele passou o scanner da Citroen. Como não acusou nada, ainda estamos observando mais.
Alexandre Cortez
Sandronst
Habilitado
Mensagens: 56
Registrado em: Dom Ago 17, 2014 4:13 pm
Nome: Sandro Nunes

#389

Mensagem por Sandronst » Qua Dez 24, 2014 12:33 pm

Caros colegas o que reparei no meu foi que quando eu estou freiando para parar o tranco é quase imperceptível mas quando estou numa subida e reduz acelerando de 2° para 1° o tranco é maior, vou levar numa oficina para verificar com scanner.

Obs: está com 41000 km.
Citroën Grand C4
internet.thiago
Sem Habilitação
Mensagens: 29
Registrado em: Ter Fev 10, 2015 10:42 am
Nome: Thiago Marques
Localização: Goiânia, GO

#390

Mensagem por internet.thiago » Ter Fev 10, 2015 10:49 am

Pessoal, o tópico é antigo porém encontrei aqui alguns que já tiveram, ou tem, um dos problemas que tenho.
Tenho um 307 automático, que como sabemos usa o mesmo câmbio da linha citroen.
As vezes ao parar no semáforo ou parar o carro, ao sair ele dá um tranco, como se estivesse em segunda marcha e recuando pra primeira pra poder sair. Esse tranco as vezes incomoda, apesar de não ser frequente e só aparecer, na maioria das vezes, com o carro ainda frio.
Andei vendo aqui que pode ser óleo, ou solenóides, ou algum outro problema. Alguém pode me ajudar nessa questão?
Desde já agradeço.
Responder