ATENÇÃO!! O site CitroënClube mudou de endereço!

Atualizem seus favoritos para -> https://citroenclube.com.br

Som automotivo Picasso

Regras do fórum
Atenção: Não use CAIXA ALTA!
LEIA AQUI as regras antes de postar.
Responder
apmed2000
Habilitado
Mensagens: 136
Registrado em: Dom Set 23, 2007 6:50 am
Nome: apmed2000

#1

Mensagem por apmed2000 » Sáb Set 29, 2007 1:29 am

Bom pessoal, agora a dúvida é um pouco filosófica...

O som automotivo da Nova Picasso é bem fraquinho...

Mais, parece um "radinho-a-pilha"

Possui apenas as regulagens básicas: graves, agudos, loud, balanço e fader.

Ofereceram-me os seguintes itens:

1) Equalizador/crossover gráfico de ½ DIN Clarion EQS 744:
Características do produto:
• Equalizador gráfico de 7 bandas
• Entradas auxiliar e principal selecionáveis
• Corte de freqüência low-pass subwoofer selecionável em 60 Hz ou 90 Hz
• Saída de nível de linha RCA de 6 canais/7 volts

2) Trocar as caixas de som originais por dois conjuntos triaxiais.

3) Trocar o CD Player original por qualquer um outro que tenha equalização programável

Gostaria de saber as considerações dos amigos.

Abraços.


henrique
Sem Habilitação
Mensagens: 6
Registrado em: Ter Ago 29, 2006 11:14 am
Nome: henrique

#2

Mensagem por henrique » Seg Out 01, 2007 9:00 pm

apmed,vamos lá...dá,sem problemas ou furos para trocar os péssimos autofalantes argentinos por 2 pares de 6 polegadas,é tirar um e por o outro,dependendo dos conectores dos novos falantes,acredite,da pra fazer "em garagem de predio e com outro carro do lado na vaga...é facil,tudo depende dos conectores,material:1 chave de fenda e uma chave phillips.Agora se vc quiser qualidade a coisa fica mais dificil:esqueça os coaxiais,triaxiais,penta ou hexaaxiais,acabei de ver um par desses na revista "fullpower "de setembro .a idéia é:mid bass de 6 polegadas,separador de frequencia e um bom tweeter lá em cima no painel proximo ao parabrisas ou então,mais facil um kit de duas vias de boa qualidade,ja vem completinho,nas portas traseiras,paciencia,um par de 6 pol. coaxial,nao jogue dinheiro com tris,tetras pentas etc.Pelo volume interno do picasso vc "precisa "de um amplificador e de um subwoofer de 10 pol.no porta malas.Este teu equipamento que vc teve como oferta fica legal com um amplificador de 5 canais(é meu sonho de consumo).À proposito,antes que vc me ache doido faço 50 daqui a 3 meses e tenho minha galera pra carregar junto entao a questao espaço esta mantida,qquer duvida mande ver ;henrique
William Vicentin
Curioso
Mensagens: 325
Registrado em: Dom Set 30, 2007 9:28 pm
Nome: William Vicentin
Localização: São Paulo - SP
Contato:

#3

Mensagem por William Vicentin » Qua Fev 06, 2008 9:28 pm

Galera recentemente eu instalei um DVD de teto na minha PICASSO e realmente as caixinhas originais são muito fraquinhas e estouram fácil.

Por enquanto estou usando só a caixinhas originais que vem acopladas ao DVD mais que também são fracas.

Minha dúvida é.... alguém sabe se tem algum adaptador para o som original para disponibilizar uma saída AUX (STEREO) para eu não tem que ligar em na FM que por sinal fica muito ruim porque fica xiando dependendo da interferência do lugar em que vc estiver.

<a href="http://imageshack.us" target="_blank">Imagem</a>
Editado pela última vez por William Vicentin em Qua Fev 06, 2008 9:35 pm, em um total de 1 vez.
um abraço,

Citroën Xsara Picasso
Exclusive 2.0 16V - Automatic
2008/2008 - Gris Cendre (pérola)
andre.fucks
Habilitado
Mensagens: 143
Registrado em: Qua Nov 19, 2008 5:26 pm
Nome: nsnmarsf
Localização: Cabo Frio

#4

Mensagem por andre.fucks » Qui Jan 08, 2009 1:42 pm

Aproveitando o tópico. Alguém deu uma melhorada no som como por exemplo: botar um sub, um módulo e trocar os falantes das portas por mais potente e depois de tudo instalado DAR UM RUÍDO CHATO PRA CARAMBA DO MOTOR NOS FALANTES?

Obs: módulo usado, cabos comuns não é RCA e foi feita em oficina de som.


Estou pensando em comprar um filtro supressor de ruído. Será que dá certo? Alguém já instalou e deu certo o supressor?

Alguma experiência vivido pelos senhores?
Editado pela última vez por andre.fucks em Qui Jan 08, 2009 3:08 pm, em um total de 1 vez.
Xsara Picasso 2.0 16v Exclusive
2001/2001 - Prata
Manual
William Vicentin
Curioso
Mensagens: 325
Registrado em: Dom Set 30, 2007 9:28 pm
Nome: William Vicentin
Localização: São Paulo - SP
Contato:

#5

Mensagem por William Vicentin » Qui Jan 08, 2009 3:13 pm

Eu troquei os falantes originais das quatro portas por Triaxiais Booster.

Não instalei SUB nem Módulo mais pretendo fazer.

Quanto a ruido o som é limpo.
um abraço,

Citroën Xsara Picasso
Exclusive 2.0 16V - Automatic
2008/2008 - Gris Cendre (pérola)
andre.fucks
Habilitado
Mensagens: 143
Registrado em: Qua Nov 19, 2008 5:26 pm
Nome: nsnmarsf
Localização: Cabo Frio

#6

Mensagem por andre.fucks » Qui Jan 08, 2009 3:29 pm

Geralmente os ruídos de som acontecem depois que instalamos módulos
Xsara Picasso 2.0 16v Exclusive
2001/2001 - Prata
Manual
apmed2000
Habilitado
Mensagens: 136
Registrado em: Dom Set 23, 2007 6:50 am
Nome: apmed2000

#7

Mensagem por apmed2000 » Sáb Jan 10, 2009 12:27 am

Troquei o som e as caixas apenas das portas. O som esta bom.

Mas, na época fiquei com "muxibagem" deveria ter colocado como manda o figurino:

Subwoofers de 10” = 30Hz até 100Hz = no porta malas
ou
Subwoofers de 12” = 25Hz até 80Hz

Midbass de 5” = 100Hz até 5.000Hz = nas portas traseiras
ou
Midbass de 6” = 80Hz até 3.500Hz

Midrange de 5” = 250Hz até 7.000Hz = nas portas dianteiras
ou
Midrange de 6” = 150Hz até 5.000Hz

Tweeters de 1” = 3.500Hz até 20.000Hz = original de fábrica


Quanto ao supressor de ruído deve funcionar...

Peça para fazerem um teste sem compromisso.
rafael_xm
Curioso
Mensagens: 181
Registrado em: Ter Ago 29, 2006 10:21 am
Nome: rafael_xm
Localização: São Paulo - Capital
Contato:

#8

Mensagem por rafael_xm » Sáb Jan 10, 2009 4:58 pm

Boa tarde gente,

E vendo informações como as que vocês postam, que tenho uma boa idéia da queda na qualidade de alguns componentes da marca.

Até os primeiros Xsara, últimos Xantias e XM, os componentes do sistema de som desses carros se não eram top de linha, davam muito bem conta do recado. basta dizer que nos meus três últimos carros da marca, bastou instalar um amplificador para uma sub de 12".

O som instalado no meu XM automático é totalmente original, e mesmo assim, dá de dez a zero na maioria dos equipamentos originais que vejo por ai, inclusive de carros de porte médio grande.

A pergunta original, apesar de definida como filosófica pelo nosso colega apmed, de filosófica não tem nada, já que um bom projeto pode transformar a Picasso numa caixa de som ambulante. O que lhe foi apresentado certamente vai dar um som forte no carrrinho.

Interferência do motor no som é sinal de falta de condensadores ou de aterramento inadequado. O som não foi bem instalado nsnmarsf. A instalação deve ser avaliada e, já que isso está tão evidente, a busca de gambiarras deve ser uma constante nessa revisão.

Boa sorte!
Ainda por aqui!
caboopy
Habilitado
Mensagens: 65
Registrado em: Seg Nov 17, 2008 8:39 am
Nome: Alvaro

#9

Mensagem por caboopy » Ter Jan 13, 2009 4:39 pm

Sobre ruído depois de instalar o amp, tenho a seguinte experiência: Peguei um carro zero - que não vou comentar marca/modelo - sem som instalado, apenas com aquilo que eles chamam de "preparação para som". Numa das idas a SP, visitei o Grande Índio (esse acento caiu?) e comprei um MP3 PIONEER, um kit duas vias 5,5" SELENIUM e um triaxial 5,5" SELENIUM. Em casa já me aguardava um módulo mosfet BANDA e uma caixa selada 12", além de cabos coaxiais e "flamengo" retirados da última instalação. Dediquei dois finais de semana a empreitada e, com o carro parado na garagem e desligado, consegui o som que eu queria. Nada muito alto. Apenas uma boa qualidade suficiente para conseguir identificar o violino da quarta fileira.
Acontece que, ligando o carro e passeando pelas ruas, percebí um ruído que acompanhava a rotação do motor... além do insuportável ruído dos pneus rolando no asfalto... acreditem, muito alto!!. Pesquisei os dois ruídos. Consegui eliminar o ruído de rotação de motor apenas substituindo os cabos coaxiais que saem da parte traseira do rádio e vão até a mala, conectados no módulo. Segundo os sites que consultei (ht-forum e audiolist), a falta de blindagem neste cabo associado a uma instalação passando próximo ao chicote original do veículo é responsável pela origem do ruído. Troquei o cabo e mudei o seu traçado. Fim do ruído.

Quanto ao ruído de rodagem no asfalto, descobrí uma legião de proprietários reclamando do mesmo problema. A montadora naquela de reduzir custos, resolveu retirar todas as forrações acústicas da caixa do motor e das caixas de roda.

Este problema eu resolvi assim: troquei pelo Xsara!
========================
Alvaro,
XsPcEx-03
Responder