ATENÇÃO!! O site CitroënClube mudou de endereço!

Atualizem seus favoritos para -> https://citroenclube.com.br

Temperatura acima dos 90 graus... é normal

Regras do fórum
Atenção: Não use CAIXA ALTA!
LEIA AQUI as regras antes de postar.
Lee
Sem Habilitação
Mensagens: 3
Registrado em: Sex Set 14, 2007 12:49 am
Nome: Lee Wen

#1

Mensagem por Lee » Qua Set 19, 2007 7:50 pm

O meu xantia quando fica no transito, o marcador fica nos 100 /110 graus... daí o ventilador aciona e cai para 100 graus novamente e sobe até 110...
A valvula termostática que fica perto do cabeçote possui 3 sensores: azul, marrom e verde...
Já troquei o marrom (a do meio) e percebi que é esse que aciona a ventoinha, mas continua com temperatura alta. Tenho quase certeza que não é problema de relógio...
Alguém sabe quais as funções dos outros dois sensores (azul e verde)? Acho que um é que vai para o relógio e o outro abre/fecha o termostato... Alguém confirma isso? Tem sugestões?


Abraços,


RAFAEL
Mestre Curioso
Mensagens: 796
Registrado em: Ter Ago 29, 2006 2:28 am
Nome: O Administrador

#2

Mensagem por RAFAEL » Seg Out 29, 2007 12:31 pm

Boa tarde Lee,

Talvez o seu problema não esteja nos sensores, mas sim na própria válvula termostática.

O funcionamento do sistema de arrefecimento do seu carro é de duplo estágio, onde a temperatura considerada normal, é controlada a partir do funcionamento das ventoinhas ( duas ), em baixa rotação ( primeiro sensor ), o que necessariamente ocorre a partir das medições feitas pelos sensores de temperatura. A rotação alta entra em duas hipóteses: elevação subita de temperatura que não possa ser controlada pela rotação baixa das ventoinhas, ou acionamento do ar condicionado, que antevê que a temperatura naquelas condições, certamente irá aumentar de temperatura ( segundo sensor ). O terceiro sensor, independente de qual seja na questão em foco, envia as informações para o marcador localizado no painel do carro.

Todos os componentes, invariavelmente, são acionados a partir da temperatura da água, que por sua vez, é controlada a partir do funcionamento da válvula termostática. Assim, se ela apresentar funcionamento irregular, a atuação das ventoinhas também o será, o mesmo ocorrendo com o painel.

Se ela demorar mais que o previsto para abrir, a água apresentará temperatura mais elevada, o que fará com que as ventoinhas trabalhem mais para tentar manter a temperatura dentro do normal, onde será notado o funcionamento mais frequente da alta rotação.

O acionamento da válvula termostática é definido única e exclusivamente com base na temperatura da água, ou seja, não há sensor que a faça funcionar, ou ainda funcionar mais ou menos que o normal.

Aproveite e veja com um bom eletricista se as ventoinhas estão funcionando corretamente em alta e baixa rotações. Esse é um fator que pode levar o motor a trabalhar com temperatura fora do adequado.

Boa sorte!
O Administrador
<!--coloro:#FF0000--><span style="color:#FF0000"><!--/coloro-->ccdob<!--colorc--></span><!--/colorc-->
\[EMAIL=webmaster@ccdob.com.br\]webmaster@ccdob.com.br\[/EMAIL\]
edufx
Sem Habilitação
Mensagens: 10
Registrado em: Dom Jan 20, 2008 9:12 am
Nome: eduFX
Localização: Corroios - Portugal

#3

Mensagem por edufx » Seg Jan 21, 2008 10:49 am

Ola tens de substituir urgentemente :blink: o termoestato do teu xantia...qual e a cilindrada....se for um i podes meter um de 82º... B)


eduFX
Xantia Break 2.0i Turbo c.t. 11/95
Xantia ACTIVA 2.0i Turbo c.t. 4/96
Xantia ACTIVA 2.0 HDi 11/99
BX 19 Sport 10/85
AX 13 Sport 10/89
<a href="http://imageshack.us" target="_blank">Imagem</a>
Cirdan
Interessado
Mensagens: 1387
Registrado em: Ter Abr 01, 2008 3:37 pm
Nome: Cirdan

#4

Mensagem por Cirdan » Ter Abr 01, 2008 3:54 pm

O meu carro não passa dos 90º. Ontem quando ele quis passar só vi abaixando e o sistema de vintilação entrando em ação com total eficiencia.

Abraços a todos.
alexandre
Habilitado
Mensagens: 143
Registrado em: Qui Jun 21, 2007 5:40 pm
Nome: alexandre
Localização: São Bernardo do Campo - SP

#5

Mensagem por alexandre » Sáb Abr 19, 2008 1:30 am

Ola... :rolleyes:

Para quem tiver sintomas semelhantes, verifique se ha pressão nas mangueiras do radiador!!! <_<

Sem pressão no sistema, o liquido de arrefecimento aquece de maneira anormal. Aperte a mangueira com a mão quando quente, voce deve sentir esta pressão, se a mangueira dar a impressão de "mole" é provavel que a tampa do reservatorio de expansão do radiador (tampa do radiador) esteja com sujeira em suas valvulas ou danificada (mola quebrada ou borracha danificada).

Um abraço a todos... :lol:
<!--coloro:#CC0000--><span style="color:#CC0000"><!--/coloro--><!--sizeo:3--><span style="font-size:12pt;line-height:100%"><!--/sizeo-->Alexandre<!--sizec--></span><!--/sizec--><!--colorc--></span><!--/colorc-->
Capitão da SS-Enterprise

Imagem
snoopy26
Sem Habilitação
Mensagens: 4
Registrado em: Qua Mai 28, 2008 5:31 pm
Nome: snoopy26

#6

Mensagem por snoopy26 » Ter Jun 03, 2008 4:36 pm

aproveitando o assunto o meu xantia só aciona a ventoinha com a chave na igniçao é normal?
ele acionou apenas uma vez sem a chave.
WagnerSCCP
Sem Habilitação
Mensagens: 21
Registrado em: Qui Jun 05, 2008 1:06 am
Nome: WagnerSCCP
Localização: Atibaia - SP

#7

Mensagem por WagnerSCCP » Sáb Jun 07, 2008 5:24 pm

Imagem
acsdigital2003
Habilitado
Mensagens: 103
Registrado em: Ter Dez 28, 2010 9:59 am
Nome: acsdigital2003

#8

Mensagem por acsdigital2003 » Dom Jan 23, 2011 8:03 pm

[quote name='Lee Wen' post='660' date='Sep 19 2007, 07:50 PM']
O meu xantia quando fica no transito, o marcador fica nos 100 /110 graus... daí o ventilador aciona e cai para 100 graus novamente e sobe até 110...
A valvula termostática que fica perto do cabeçote possui 3 sensores: azul, marrom e verde...
Já troquei o marrom (a do meio) e percebi que é esse que aciona a ventoinha, mas continua com temperatura alta. Tenho quase certeza que não é problema de relógio...
Alguém sabe quais as funções dos outros dois sensores (azul e verde)? Acho que um é que vai para o relógio e o outro abre/fecha o termostato... Alguém confirma isso? Tem sugestões?
Abraços,
[/quote]


Ola como vai

Deixa eu te explicar...

um deles vai para o ECU outro vai para o painel e o outro para os estagios da ventoinha.
O xantia era produzido na europa por isto eles trabalhavam com temperaturas acima da media normal dos nossos carros por causa da neve e frio intenso. Sendo assim, seria bom mesmo vc procurar alguem que mexa com radiador e verificasse se o seu radiador não esta entupido om ferrugem depois verifique as mangueiras que por causa da pressao costumam inchar e rachar por dentro é hora de trocar mangueiras, pois elas entopem, depois de feito isto ai sim verifique se a temperatura se adequa mais ao nosso clima. Se precisar tenho todo o projeto base do xantia e posso enviar atraves do email acsdigital@yahoo.com.br se precisar faca seu pedido. u

Um abraço
Adelmo Silva
gercino ramos
Habilitado
Mensagens: 134
Registrado em: Ter Abr 07, 2009 4:20 pm
Nome: gercino
Localização: Osasco
Contato:

#9

Mensagem por gercino ramos » Ter Jan 25, 2011 8:19 pm

e valvula termo acima de 100 nao e normal. vai a dica vc pode usar a valvula termostatica do monza 89 que e a mesma. e mais barata e vc encontra em qualquer auto pecas digo isso pois estou usando no meu 2.0 16v e ficou blzzzz um grande abraco..

e valvula termo acima de 100 nao e normal. vai a dica vc pode usar a valvula termostatica do monza 89 que e a mesma. e mais barata e vc encontra em qualquer auto pecas digo isso pois estou usando no meu 2.0 16v e ficou blzzzz um grande abraco..
Cirdan
Interessado
Mensagens: 1387
Registrado em: Ter Abr 01, 2008 3:37 pm
Nome: Cirdan

#10

Mensagem por Cirdan » Qui Jan 27, 2011 8:51 pm

Quando eu troquei o radiador do meu Xantia, mudou a posição de uma mangueira. O carro ficou muito melhor. Com o ar condicionado ligado ele ficava sempre abaixo dos 90º.

Da uma olhada no seu amigo... qualquer sujeira pode danificar.
Tem carro q nunca trocaram o liquido. Manda dar uma geral que fica otimo.

Abraços
lecoleal
Sem Habilitação
Mensagens: 16
Registrado em: Sáb Mar 26, 2011 7:56 pm
Nome: lecoleal

#11

Mensagem por lecoleal » Dom Abr 03, 2011 12:02 am

[quote name='gercino' post='12217' date='Jan 25 2011, 07:19 PM']
e valvula termo acima de 100 nao e normal. vai a dica vc pode usar a valvula termostatica do monza 89 que e a mesma. e mais barata e vc encontra em qualquer auto pecas digo isso pois estou usando no meu 2.0 16v e ficou blzzzz um grande abraco..

e valvula termo acima de 100 nao e normal. vai a dica vc pode usar a valvula termostatica do monza 89 que e a mesma. e mais barata e vc encontra em qualquer auto pecas digo isso pois estou usando no meu 2.0 16v e ficou blzzzz um grande abraco..
[/quote]


essa dica achei bacana meu esta com sistema todo original sempre está em alta vo ver esse esquema do termostatica do monzza obrigado.
vagnerricardo
Curioso
Mensagens: 281
Registrado em: Ter Mar 22, 2011 6:49 pm
Nome: Vagner Ricardo
Localização: Rio de Janeiro
Contato:

#12

Mensagem por vagnerricardo » Ter Abr 05, 2011 12:30 am

no meu caso o carro estava esquentando eu fiz um procedimento diferente e bem barato.. na realidade soltei a mangueira principal do radiador e coloquei agua até trocar completamente ela...e sair transparente denovo...e estava bastante enferrujada...meu problema com temperatura era ferrujem...antes de sair trocando quaisquer componentes ou até mesmo condenando tudo..acho valido trocar a agua dele toda.
Proxy Brasil Soluções LTDA
Vagner Ricardo dos Santos
Network Administrator
MCP 2003/2008 certified
CCNA Certified
PMP Qualified
Microsoft Registered & Professional Partner


vagner@proxybrasil.com.br
Cirdan
Interessado
Mensagens: 1387
Registrado em: Ter Abr 01, 2008 3:37 pm
Nome: Cirdan

#13

Mensagem por Cirdan » Qui Abr 07, 2011 1:51 pm

É o que falei... se duvidar ainda é a água q colocaram na França quando fabricaram.

Experimente trocar a água, dar uma limpada legal. Quando completar, coloque o aditivo certo, na quantidade correta. Isso vai melhorar muito.

Que tal tb uma limpeza na ventuinha? Tirar ela, dar um talento legal. As vezes ta tão suja q ela não vai na velocidade certa.

Abraços
Hernandes

#14

Mensagem por Hernandes » Seg Mai 09, 2011 1:37 pm

Em Dez/2010 tive este mesmo problema... a temperatura da agua subia e a ventoinha do radiador ligava só quando ja estava na casa dos 110º... um detalhe Importante... só ligava em Alta :excl: !

depois de pesquisar um pouco na net, vi que podia ser algum relê que estivesse deanificado... fui até uma autoelétrica e os caras resolveram o problema... estava com um relê parcialmente derretido e um segundo ruim també...

Estes relês ficam na frente do radiador do carro... mais ou menos na linha dos Chevron Citroen... é uma caixa triangula... tres relês...
Ferrara
Curioso
Mensagens: 182
Registrado em: Sáb Jan 03, 2009 7:01 am
Nome: Ferrara
Localização: São Paulo - SP

#15

Mensagem por Ferrara » Seg Mar 26, 2012 7:37 pm

O MEU SO PASSA DE 90 EM ESTRADA E ACIMA DOS 180 KM/H POR MAIS DE 20 MINUTOS, AI TRABALHA PERTO DOS 100.....E NAO SOBE MAIS.

[quote name='Vagner Ricardo' date='Apr 5 2011, 12:30 AM' post='12873']
no meu caso o carro estava esquentando eu fiz um procedimento diferente e bem barato.. na realidade soltei a mangueira principal do radiador e coloquei agua até trocar completamente ela...e sair transparente denovo...e estava bastante enferrujada...meu problema com temperatura era ferrujem...antes de sair trocando quaisquer componentes ou até mesmo condenando tudo..acho valido trocar a agua dele toda.
[/quote]
Responder