ATENÇÃO!! O site CitroënClube mudou de endereço!

Atualizem seus favoritos para -> https://citroenclube.com.br

O Dilema do GNV - Instalo ou Não no Picasso ?

Regras do fórum
Atenção: Não use CAIXA ALTA!
LEIA AQUI as regras antes de postar.
Responder
lokoel
Sem Habilitação
Mensagens: 7
Registrado em: Qua Out 13, 2010 11:27 pm
Nome: lokoel

#91

Mensagem por lokoel » Dom Out 31, 2010 10:42 am

Pessoal,
apos buscar a Picasso no mecanico da revenda, o mesmo me informou que tinha reprogramado a central e que havia problema com a borboleta, a qual ele trocou. Solicitou que eu andasse somente na gasolina por uns 3 a 5 dias para a central reprogramar o modo de condução, mas ainda tenho problemas pela manhã. Ela continua apagando, isso na gasolina.

Voltarei para mais informações.


Eduardo Ferreira

#92

Mensagem por Eduardo Ferreira » Dom Out 31, 2010 8:43 pm

Amigo, o que seu mecanico falou não procede. Existe sim adaptação ao modo de dirigir mas simplesmente relativa a mudança automática da centralina de injeção do veículo apenas entre curvas de maior economia ou maior desempenho, conforme seu modo de condução.
Isso não tem nada a ver com seu problema, que é do carro funcionar mal na marcha lenta até o motor esquentar, e isso mesmo na gasolina. É óbvio que esse problema não tem nada a ver com a curva em que está o carro. Vc já fez os testes de combustível que sugeri ? Se o problema some depois que o carro esquenta não é o by-pass do emulador, outra possibilidade que sugeri.
Eu andei enfrentando problemas de adaptação de meu Picasso ao GNV + MOBMIX apenas porque ele andou tendo algumas falhas aleatórias de leitura da sonda lambda, e isso era suficiente para fazer o carro funcionar mal na marcha lenta, mas bastava apagar os erros da central que a msg "defeito motor" se apagava e a marcha lenta se normalizava instantaneamente.

Em resumo, amigo: troque de mecânico !
Editado pela última vez por Eduardo Ferreira em Dom Out 31, 2010 8:46 pm, em um total de 1 vez.
cnelson
Sem Habilitação
Mensagens: 10
Registrado em: Ter Ago 24, 2010 2:38 pm
Nome: Nelson C

#93

Mensagem por cnelson » Dom Out 31, 2010 8:55 pm

Boa noite ,pessoal

Primeiro vou agradecer ao Jailson a dica de mudança de mapa. Depois vou pegar e ver isso com calma.

Na semana passada tive 2 problemas com o carro. Ele não pegava nem no gas e nem na gasolina. Na primeira vez, vi que o Mobmix tinha apagado. Quando cheguei no meu mecanico, com a ajuda do Marcelo via telefone, acabei conseguindo ligar o aparelho novamente e o carro voltou a funcionar normal. Na segunda vez o MOBMIX apagou de vez e aí tive colocar o emulador de bicos e rodar na gasolina.

Ainda bem que o Marcelo agora arrumou uma oficina BOA aqui no Rio . A Ponte Nova Gas, é longe da minha casa, mas o atendimento do Felipe foi nota 1000. Trocou meu modulo e mandou para o Marcelo analisar, só me cobrou o SEDEX ( justissimo). Parabens parace que agora o suporte a vai melhorar 300 %.

Antes da troca do modulo, com mapa 3, estava fazendo 220-230 km com tanque de 18m3 ( media de abastecimento 15m3) e gastando bem pouco combustivel.

Como o novo modulo, acredito estar no Mapa 1, estou no 2o cilindro . O primeiro andei 190 km e gastei 2 blocos do marcador. Nesse segundo a 1a bolinha apagou com 61 Km .... Vamos ver .... Manterei vcs informados ....

E vou continuar me informando aqui também. Acho que sou o que menos entendo de mecanica aqui... :D
Eduardo Ferreira

#94

Mensagem por Eduardo Ferreira » Dom Out 31, 2010 10:30 pm

Muito bem, Nelson, estive também com o Felipe da Ponte Nova do Gás essa semana e notei também a evolução no atendimento aos que desejem utilizar o MOBMIX. Pra quem acompanha esse tópico e viu meus posts anteriores sabe da dificuldade que foi conseguir alguma loja que topasse instalar o MOBMIX, a maioria não se interessa porque não conhece o produto e porque ganham mais vendendo peças de kits mais caros.

Inclusive a loja anterior que sugeri, que era uma franquia da Del Gás, foi retomada pela loja matriz e os donos mudaram, mas o importante é que o Marcelo fechou um acordo de exclusividade com a Loja do Alemão ( Ponte Nova do Gás) e o Felipe, citado aqui em cima, é muito experiente em GNV e foi treinado diretamente pelo Marcelo, então acho que agora a coisa vai.

Pra quem se interessar pelo tema , o telefone do Felipe é 78256688

Um abraço a todos
lokoel
Sem Habilitação
Mensagens: 7
Registrado em: Qua Out 13, 2010 11:27 pm
Nome: lokoel

#95

Mensagem por lokoel » Seg Nov 01, 2010 10:05 pm

Olá Pessoal.

Eduardo, enchi o tanque com gasolina podium, fiz uns 400 km e continua desligando até esquentar e com as oscilações;

Hoje esta retornando de viagem ao interior e aconteceu um problema um tanto quanto estranho, a Picasso de 4 estouros no GNV, estava de viagem com a família, bebe 1 ano e 10 meses, e fiquei com receio e passei para a Gasolina, ai a decepção, a Picasso parece vibrar e sem força.

Gente, estou afim de devolver este carro... de 15 dias que estou com ele, ficou na minha garagem somente 5....
E agora chegou meu Mobmix.....

O que faço... Ajudem-me....
Eduardo Ferreira

#96

Mensagem por Eduardo Ferreira » Ter Nov 02, 2010 12:03 am

Amigo, vc realmente tem que ter calma porque pelo seu relato seu carro está com algum defeito que tá na cara que o MOBMIX não vai resolver, se vc tem problemas na gasolina vai ter no GNV , já que o MOBMIX continua usando gasolina, só que em menor quantidade.

Se vc rodou 400 km com gasolina Podium e não resolveu, então não era problema de combustível adulterado, e se vc teve 4 estouros no GNV, sugiro que antes de instalar o MOBMIX vc revise sua instalação. Note que com o MOBMIX esse problema do backfire tende a desaparecer, mas é muito comum instaladores inexperientes fecharem demais a folga dos eletrodos das velas achando que isso vai evitar o backfire, quando na verdade isso acaba piorando o desempenho tanto na gasolina quanto no GNV. Outro problema que interfere no funcionamento geral do carro é um mesclador ( aquela peça de polietileno branco onde é colocado o bico de saída do gás para o motor ) mal instalado, com diâmetro errado, com geometria inadequada para o carro, etc. Por fim, outra fonte clássica do backfire é o conjunto de ignição, velas e/ou cabos de velas gastos, mas no caso da Picasso isso é mais complicado, pois ela não tem cabos de vela nem bobinas aparentes, essas peças são integradas em uma peça única que fica acoplada em cima do cabeçote e se conecta diretamente nas velas, tomara que não haja problema nela, pois me parece que deve ser uma peça bem cara.

Infelizmente, amigo, existem MUITOS instaladores no mercado de GNV e a maioria não tem a experiencia necessária para instalar um kit convencional em um carro mais melindroso como o Picasso e obter resultados satisfatórios, por isso a absoluta maioria sugere kits de 5a. geração para esse carro e dizem que não funciona de outro jeito.

Por fim, se seu carro ficou fraco na gasolina depois que vc rodou no GNV, podem ser várias coisas, desde falha no emulador de bicos que já citei até falha no variador de avanço, que não está retornando ao ponto original quando vc passa o carro de volta pra gasolina, passando por falha na leitura da sonda lambda, mas geralmente esses defeitos são acompanhados do acendimento da lampada de injeçao e indicação no painel da famosa mensagem " falha no motor".

Pelo que estou entendendo o seu carro foi comprado já com o kit instalado e vc não sabe nem quanto tempo ele tem de uso nem como foi instalado, e isso pode gerar vários problemas que não aparecem de imediato às vezes. Tente outra instaladora e GNV pra revisar sua instalação, testar peça a peça da mesma para identificar a fonte do problema e eu sugiro que vc dê uma ligada pro Felipe (passei o tel. no último post) e conte sua estória pra ele, ele é um cara muito experiente em instalação de GNV e vai poder te dar dicas preciosas sobre o que pode ser teu problema.

Boa sorte e mantenha a calma, pois um gesto impulsivo pode te fazer ter prejuízo maior e seu problema pode ser uma besteira de fácil resolução.
Editado pela última vez por Eduardo Ferreira em Ter Nov 02, 2010 12:07 am, em um total de 1 vez.
cnelson
Sem Habilitação
Mensagens: 10
Registrado em: Ter Ago 24, 2010 2:38 pm
Nome: Nelson C

#97

Mensagem por cnelson » Dom Nov 14, 2010 10:56 pm

Boa Noite pessoal ...

Mais um update sobre como está o Picasso com MobMix.

Na cidade , transito pesado, está mantendo a média dos 200km e reabastecimento de 16 m3 . Ainda estou no Mapa 1 , depois da troca do modulo. Falta ainda analisar a dica do Jailson ... Total falta de tempo.

Hoje fiz minha primeira viagem com o carro. Fiz 198 Km - SP da Aldeia - Rio ... Média de velocidade 100-120 Km/h... Consumo 2 bolinhas do GNV ... Teoricamente faria uns 400 Km com um cilindro de 18 m3, mas amanhã já vou rodar na cidade ....

Até agora tudo perfeito ....

Vou mantendo vcs informados ...

Abs :D
mobflex
Sem Habilitação
Mensagens: 23
Registrado em: Qua Ago 04, 2010 11:25 am
Nome: mobmix

#98

Mensagem por mobflex » Seg Nov 15, 2010 9:05 am

Imagem

Bom dia Lokoel.

Pelos sintomas que passou, dá para supor que seu problema é o seguinte: Quando anda com seu carro no GNV a mistura está ficando rica (provavelmente o ajuste de sensibilidade ou a válvula estranguladora está muito aberta) e , simultanemente, seu emulador de sonda está com defeito. Isto faz com que seu carro, ao receber informação de mistura rica (excesso de combustível) tente diminuir o tempo de injeção do carro para corrigir a mistura (já que o carro não "sabe" que o que está sendo alimentado é GNV). Isto provoca uma redução no tempo de injeção do veículo, e faz realmente com que ele fique fraco ao retornar para gasolina (e pode também provocar backfires até mesmo na gasolina). Se o problema for o inverso (mistura pobre no GNV provocando aumento da gasolina ao retomar seu uso) o senhor perceberá forte cheiro de gasolina "in natura" e gotículas de combustível sendo lançadas pela descarga ao acelerar. Nos dois casos, a causa é a mesma. O pessoal que instalou o GNV deve ter desligado a luz de falha do seu painel. Para saber, vire a chave sem dar partida no motor, a luz deverá acender (veja qual é no manual do veículo). De qualquer forma, para este sintoma o MOBMIX poderá ser a solução. Instale sem medo e em caso de qualquer dúvida não deixe de me contatar (27) 4102.2882, vendas@mobflex.com.br. Baixe o manual aqui: <a href="http://mobflex.lojablindada.com/media/M ... cio_ML.pdf" target="_blank">http://mobflex.lojablindada.com/media/M ... _ML.pdf</a>
Lortoo
Habilitado
Mensagens: 88
Registrado em: Ter Fev 10, 2009 10:20 pm
Nome: Lortoo

#99

Mensagem por Lortoo » Seg Nov 15, 2010 7:26 pm

Prezados,

Estou com meu carro com um kit gnv de 5ª geração, da BRC..o mesmo muda sozinho do gás para gasolina..e só volta pro gas depois de algum tempo e muita reza...rsrsrs alguém já passou por isso?

abraços,

Lauro
Lortoo
PICASSO 2.0 16V EXA 2005
mobflex
Sem Habilitação
Mensagens: 23
Registrado em: Qua Ago 04, 2010 11:25 am
Nome: mobmix

#100

Mensagem por mobflex » Seg Nov 15, 2010 7:53 pm

Imagem
Quando isso acontece, geralmente é falha no sinal de rotação ou pressão baixa no gás (pois o sistema tem um sensor de pressão do GNV que faz com que o sistema comute para gasolina quando a pressão cai (pois entende que tem pouco GNV).
lokoel
Sem Habilitação
Mensagens: 7
Registrado em: Qua Out 13, 2010 11:27 pm
Nome: lokoel

#101

Mensagem por lokoel » Sáb Nov 20, 2010 10:53 am

Retornando com mais informação.
Desculpem a demora mas os últimos 15 dias foram muito estressantes com o pessoal que me vendeu a Picasso.
Agora depois de muita insistência consegui coloca-la no meu mecânico de confiança.
Resultados:

troca do sensor de lenta;
reparo limpeza nos bicos;
limpeza do sistema de gnv;
regulagem sistema gnv;

Ficou +/- pois continua apagando fria so que em menor quantidade e agora as vezes fica acelerado, tanto no gnv quanto na gasol.

Segunda, 22/11 estarei retornando a oficina para ajuste e comunico os resultados.
Preciso de um conselho, posso solicitar a instalação do mobmix já??

Valeu galera...
mobflex
Sem Habilitação
Mensagens: 23
Registrado em: Qua Ago 04, 2010 11:25 am
Nome: mobmix

#102

Mensagem por mobflex » Sáb Nov 20, 2010 1:05 pm

Imagem

Sugiro rodar uns dias na gasolina. Se não apresentar nenhuma falha no carro neste período, pode instalar sem problema.
Editado pela última vez por mobflex em Sáb Nov 20, 2010 1:06 pm, em um total de 1 vez.
lokoel
Sem Habilitação
Mensagens: 7
Registrado em: Qua Out 13, 2010 11:27 pm
Nome: lokoel

#103

Mensagem por lokoel » Ter Nov 23, 2010 8:30 pm

Caros,

minha situação é a seguinte:
2 dias na oficina, e agora o mecanico de confiança reprogramou a picasso;
Segue acelerada tanto no gas quanto na gasolina.
Não sei mais o que fazer...... <!--sizeo:5--><span style="font-size:18pt;line-height:100%"><!--/sizeo-->Por Favor SUGESTÕES<!--sizec--></span><!--/sizec-->.....

Hoje me bateu a vontade de devolve-la para a revenda.....
Meu medo maior é que depois de resolvido o problema ele volte pior ou mais grave, pois até enao a revenda esta pagando....

Não instalei o Mobmix ainda.....

Aguardo os amigos para tomar minha decisão....
Eduardo Ferreira

#104

Mensagem por Eduardo Ferreira » Sex Nov 26, 2010 11:50 am

Amigo, a primeira sugestão é vc verificar se teu kit ainda não está na garantia do fabricante, o meu tinha 2 anos de garantia e nesse meio tempo tive problemas 3 vezes de funcionamento irregular por conta de mau contato na tomada do sensor de rotação(instalação malfeita). Meu sobrinho teve problema semelhante ao teu e era sensor de temperatura, podem ser várias coisas, tem que estar com o carro espetado no escaner na hora do problema pra diagnosticar com precisão o teu defeito
Editado pela última vez por Eduardo Ferreira em Qui Dez 29, 2011 2:26 pm, em um total de 1 vez.
jonatham
Sem Habilitação
Mensagens: 5
Registrado em: Seg Abr 13, 2009 5:14 pm
Nome: Jonatham

#105

Mensagem por jonatham » Ter Dez 07, 2010 5:50 pm

Marcelo,
tenho um picasso Exclusive 2.0 16v 07/07, gostaria de saber se vc me aconselha a instalar o Kit normal com MobMix? pois liguei pra loja que vc indicou (ponte nova gas) e me informaram que eles não instalavam em picasso este Kit, somente o Kit injetado(5 geração).

Agora estou na duvida?

Aguardo sua resposta.

Abraços,
Jonatham
Editado pela última vez por jonatham em Qui Dez 29, 2011 2:25 pm, em um total de 1 vez.
Responder