ATENÇÃO!! O site CitroënClube mudou de endereço!

Atualizem seus favoritos para -> https://citroenclube.com.br

Luz da injeção e Mensagem "DEFEITO MOTOR"

Regras do fórum
Atenção: Não use CAIXA ALTA!
LEIA AQUI as regras antes de postar.
Responder
andre.fucks
Habilitado
Mensagens: 143
Registrado em: Qua Nov 19, 2008 5:26 pm
Nome: nsnmarsf
Localização: Cabo Frio

#31

Mensagem por andre.fucks » Qua Out 28, 2009 8:56 pm

[quote name='Jorge' post='7681' date='Oct 28 2009, 10:47 AM']
Gostaria se so encontro o scaner na concesionario ou teria em algum auto eletrico.

Alguem conhece alguem de confianca?
[/quote]

Oficinas especializada em carros franceses. Se for do RJ tem muitos, entre no tópico oficinas e veras.


Xsara Picasso 2.0 16v Exclusive
2001/2001 - Prata
Manual
Jorge Santos
Sem Habilitação
Mensagens: 41
Registrado em: Sex Ago 15, 2008 10:34 am
Nome: Jorge

#32

Mensagem por Jorge Santos » Qua Nov 11, 2009 8:49 am

[quote name='nsnmarsf' post='7683' date='Oct 28 2009, 06:56 PM']
Oficinas especializada em carros franceses. Se for do RJ tem muitos, entre no tópico oficinas e veras.
[/quote]


Fui em uma oficina especializada e o tecnico passou o scaner e disse que era defeito em um dos bicos, apenas uma limpeza por R$ 250 resolveria. Talves tivesse de trocar o bico que foi apontado no scancer.

Isto procede? Voces tem ideia quanto custa um bico injetor?

Jorge
Sao Paulo
Xsara Picasso Ex 04/04
Claudio BH
Sem Habilitação
Mensagens: 23
Registrado em: Seg Nov 25, 2013 10:38 am
Nome: Claudio BH
Localização: Belo Horizonte-MG

#33

Mensagem por Claudio BH » Qua Jun 11, 2014 9:16 pm

Meu carro Xsara Picasso 2007/2008 falhar luz da injeção DEFEITO MOTOR deixar na garagem pouco álcool já 8 dias parado na garagem, eu ligar motor cheiro diferente muito forte e álcool eu colocar meio gasolina ligar motor esta normal parou cheiro continuar aceitar luz amarelo DEFEITO MOTOR eu não sei porque?
Eu sou Cláudio, sou surdo mudo. Sou apaixonado por Citroen C4 Picasso!!
Marcar: Citroen
Modelo: C4 Picasso GLX 2.0 16v Automático - Gasolina - Preto
Ano: 2009/2009
Registrado: 25 de Novembro de 2013
NOVATO
Avatar do usuário
renan97ar
Mestre Curioso
Mensagens: 990
Registrado em: Sáb Out 15, 2011 8:30 pm
Nome: renan97ar
Localização: Jundiaí - SP
Modelos Citroën: Xsara Picasso / C4 Picasso / C4 hatch

#34

Mensagem por renan97ar » Qua Jun 11, 2014 10:02 pm

[quote name='Claudio BH' date='Jun 11 2014, 09:16 PM' post='24818']
Meu carro Xsara Picasso 2007/2008 falhar luz da injeção DEFEITO MOTOR deixar na garagem pouco álcool já 8 dias parado na garagem, eu ligar motor cheiro diferente muito forte e álcool eu colocar meio gasolina ligar motor esta normal parou cheiro continuar aceitar luz amarelo DEFEITO MOTOR eu não sei porque?
[/quote]

Fundo de tanque sempre junta sujeira, e como o carro estava com pouco combustível pode ser que tenha ido algo para o motor. Ande mais um pouco e vê se de repente não apaga a luz. Mas por estar com o tanque vazio eu diria pra rever itens básicos, como bicos injetores sujos
Citroën Xsara Picasso Exclusive 2003 2.0 16v MT
Claudio BH
Sem Habilitação
Mensagens: 23
Registrado em: Seg Nov 25, 2013 10:38 am
Nome: Claudio BH
Localização: Belo Horizonte-MG

#35

Mensagem por Claudio BH » Qui Jun 12, 2014 8:06 pm

Ah tá obrigado me avisou meu carro lave na mecânico olhar bicos injetores está sujos.
Eu sou Cláudio, sou surdo mudo. Sou apaixonado por Citroen C4 Picasso!!
Marcar: Citroen
Modelo: C4 Picasso GLX 2.0 16v Automático - Gasolina - Preto
Ano: 2009/2009
Registrado: 25 de Novembro de 2013
NOVATO
Claudio BH
Sem Habilitação
Mensagens: 23
Registrado em: Seg Nov 25, 2013 10:38 am
Nome: Claudio BH
Localização: Belo Horizonte-MG

#36

Mensagem por Claudio BH » Dom Jun 15, 2014 5:16 pm

Olá galera, eu já foi na mecânica olhar meu carro Xsara Picasso ele falou comigo tentar olhar Scanner programa no computador tudo certo não precisar trocar Bicos, acabou luz amarelo tb Defeito Motor. Que bom Scanner no computador. :613179:
Editado pela última vez por Claudio BH em Dom Jun 15, 2014 5:18 pm, em um total de 1 vez.
Eu sou Cláudio, sou surdo mudo. Sou apaixonado por Citroen C4 Picasso!!
Marcar: Citroen
Modelo: C4 Picasso GLX 2.0 16v Automático - Gasolina - Preto
Ano: 2009/2009
Registrado: 25 de Novembro de 2013
NOVATO
amsdc12
Sem Habilitação
Mensagens: 2
Registrado em: Seg Jun 02, 2014 11:34 am
Nome: amsdc12

#37

Mensagem por amsdc12 » Qua Jun 18, 2014 11:56 am

[quote name='silvio' date='Nov 12 2008, 08:50 AM' post='3543']
Olá a todos. Preciso da ajuda de vocês. Tive um XSARA PICASSO GLX 2003 por dois anos e rodei cerca de 40.000 km, o vendi com 84.000km, nunca gastei um centavo com problemas ou quebras, somente com a manutenção já prevista no manual. Gostei tanto do modelo que há 3 meses o troquei por outro mais novo, modelo EXCLUSIVE automático 2004/2005. No momento da compra, ao testá-lo, constatei que que a luz da injeção se mantinha acesa e a mensagem: "DEFEITO MOTOR" aparecia no painel. Levei à concessionária de Presidente Prudente (onde resido) e eles constataram que era um problema simples, ocasionado pelo "sensor de altitude". Mesmo com este problema, por se tratar de um veículo com baixa km, único dono, super conservado e a promessa de solução simples do problema, fechei o negócio e após alguns dias recebi o tal sensor para troca. Troquei, mas o problema continuou, levei à concessionária e até então estou sem o veículo. Fizeram todos os testes, atualizaram a programação dos componentes e constataram que defeito era no "chicote do motor". Troquei o componente, mas o problema persistiu. Insatisfeito, retirei o veículo da concessionária de Pres. Prudente, e o levei para a concessionária de Campo Grande/MS (a 500km de minha cidade, de onde o veículo foi adquirido pela revenda), fizeram novamente todos os testes e reportaram que era uma simples reprogramação no "calculador de injeção", repararam, me devolveram o veículo, mas o mesmo não rodou por um dia, ao chegar em minha cidade, o problema retornou (voltou a mensagem e a luz da injeção acesa). Estou muito descontente, principalmente pela morosidade na tentativa de reparação do veículo por parte das concessionárias (baseadas em tentativa e erro). Devo retornar com o veículo à concessionária de Campo Grande/MS, para que novamente "fucem" no veículo afim de resolver o problema.
Desculpe pelo relato extenso, mas gostaria da ajuda de alguém que já teve algum problema parecido com este e possa me ajudar. Noto que o veículo consome muito (faz 8 km/l na estrada e menos de 5 na cidade), dizem que é em decorrência deste defeito.
[/quote]
amsdc12
Sem Habilitação
Mensagens: 2
Registrado em: Seg Jun 02, 2014 11:34 am
Nome: amsdc12

#38

Mensagem por amsdc12 » Qua Jun 18, 2014 12:30 pm

Olá pessoal,
graças à esse fórum pude seguir todas as dicas que postaram à respeito desse tópico "luz de injeção" e depois de fazer tudo no meu carro e a luz ainda continuava acendendo, por fim o que resolveu foi a descarbonização do motor,espero que a luz não acenda mais. Meu XSARA PICASSO tá uma bala agora,só para lembrar mesmo com a ajuda dos scanners,troquei 2 vezes a sonda lambda,sensor MAP,limpeza de bicos,orings dos mesmos,velas,limpeza do sistema de arrefecimento.

Valeu pessoal!!!
jotoru
Sem Habilitação
Mensagens: 38
Registrado em: Ter Ago 17, 2010 4:14 pm
Nome: jotoru

#39

Mensagem por jotoru » Seg Mai 04, 2015 6:46 pm

Colegas..aconteceu comigo essa semana. Mensagem de defeito motor e luz da injeção acesa. Antes de levar no mecanico entrei no forum e encontrei esse tópico. Deixei o carro parado de um dia pra o outro. liguei e continuou a mensagem. Como disse um colega anteriormente, acelerei o carro deixando em alta rotação, desliguei e liguei novamente. A mensagem sumiu. Já tem 5 dias e não voltou mais. Devo ter economizado uma grana em mecanico.
Avatar do usuário
Munhoz
Zumbi
Mensagens: 2598
Registrado em: Qua Jun 03, 2009 5:09 pm
Nome: Vitor Munhoz
Localização: São Paulo
Modelos Citroën: Xsara VTS
Contato:

#40

Mensagem por Munhoz » Ter Mai 05, 2015 10:22 am

Jotoru, isso acontece com combustível ruim.
jotoru
Sem Habilitação
Mensagens: 38
Registrado em: Ter Ago 17, 2010 4:14 pm
Nome: jotoru

#41

Mensagem por jotoru » Ter Mai 05, 2015 5:37 pm

Pois é...e olha que só abasteço em posto de bandeira conhecida, tipo BR, Texaco, Shell, Ipiranga
Avatar do usuário
Miau
Zumbi
Mensagens: 3276
Registrado em: Seg Set 30, 2013 6:48 am
Respostas: 8
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

#42

Mensagem por Miau » Ter Mai 05, 2015 6:09 pm

alem de poder pedir na hora de abastecer o teste da gasolina.. tambem pode fazer o teste em casa..

é facil..

arruma um copo graduado, tipo de 200ml ja ta bom..

voce coloca 100ml da gasolina que quer testar.. depois adiciona 100ml de agua e mistura tudo bem..

a agua nao se mistura com gasolina.. e ela tem mais afinidade com alcool que a gasolina, entao ela puxa o alcool todo pra ela..

depois, deixa uns 10 segundos a mistura descançar.. e ai voce já ve o que restou em ml de gasolina pela cor na graduação do copo.. o certo é ficar 73ml de gasolina.. se ficar menos, ai já sabe que tem alcool alem do normal que é 27%
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
ecdec
Sem Habilitação
Mensagens: 7
Registrado em: Qua Dez 15, 2010 1:17 pm
Nome: Edu RJ

#43

Mensagem por ecdec » Sáb Mai 16, 2015 4:13 pm

Pessoal.
Já estou apanhando há uns 3 meses com a falha P0171 (mistura excessivamente pobre) não conseguindo resolver e agora coloquei o carro a venda e preciso tirar essa falha.
Eu só sinto o problema na lenta tipo variando/engasgando e a luz da injeção e a mensagem "DEFEITO MOTOR" só se apaga com o scanner.
Levo numa oficina de um colega meu que disse que o problema era carbonização já que eu utilizo em trechos curtos sem dar tempo do carro atingir a temperatura normal de funcionamento. Isso provoca carbonização.
Pois bem, fizemos uma descarbonização com fluido específico (sem abrir o motor). Saiu muita sujeira, zeramos a falha e logo no dia seguinte a falha voltou.
Li bastantes dicas inteligentes aqui no tópico como a troca do sensor de temperatura e da reprogramação do "calculador de injeção" (nem sei como fazer isso). O sensor está ligado diretamente com a injeção de combustível. Acho que vale a pena eu comprar um novo e testar antes de levá-lo na conce$$ionária.
O que acham?

Abraços
Eduardo
Xsara Picasso Excl. 2.0 16V 2006
Editado pela última vez por ecdec em Sáb Mai 16, 2015 4:14 pm, em um total de 1 vez.
Avatar do usuário
Miau
Zumbi
Mensagens: 3276
Registrado em: Seg Set 30, 2013 6:48 am
Respostas: 8
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

#44

Mensagem por Miau » Sáb Mai 16, 2015 5:19 pm

Amigo.. eu acho que teu problema ta em outro lugar.

pode ter entrada de ar falso.. pode ter bico injetando pouco.. pode ter pouca pressao na linha de combustivel.. sensor map com leitura errada..

nao acho q tem a ver com central

outra coisa.. todo codigo que tem a letra P significa que a falha é permanente.. ou seja.. nao adianta apagar.. tem que resolver o problema.

e mais outra.. andar com o carro em mistura pobre detona o motor rapidinho pois super aquece o cilindro pistao vela e ja ja os aneis vao começar a vazar.. isso se nao super aquecer o cabeçote e acabar empenando.

mistura poble significa que ou ta entrando ar demais.. ou ta entrando gasolina de menos..
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
ecdec
Sem Habilitação
Mensagens: 7
Registrado em: Qua Dez 15, 2010 1:17 pm
Nome: Edu RJ

#45

Mensagem por ecdec » Sáb Mai 16, 2015 10:25 pm

[quote name='André M' date='May 16 2015, 05:19 PM' post='28924']
Amigo.. eu acho que teu problema ta em outro lugar.

pode ter entrada de ar falso.. pode ter bico injetando pouco.. pode ter pouca pressao na linha de combustivel.. sensor map com leitura errada..

nao acho q tem a ver com central

outra coisa.. todo codigo que tem a letra P significa que a falha é permanente.. ou seja.. nao adianta apagar.. tem que resolver o problema.

e mais outra.. andar com o carro em mistura pobre detona o motor rapidinho pois super aquece o cilindro pistao vela e ja ja os aneis vao começar a vazar.. isso se nao super aquecer o cabeçote e acabar empenando.

mistura poble significa que ou ta entrando ar demais.. ou ta entrando gasolina de menos..
[/quote]

Valeu, André.
Você tem razão sobre o MAP, mas não descarto a possibilidade do problema estar no sensor de temperatura, pois depende dele a quantidade de combustível no cilindro.
Os bicos injetores foram testados e a pressão no sistema também.
Sei que esse problema detona o motor, por isso que ele está praticamente parado. Estamos rodando com outro carro. Como havia dito, estamos colocando o carro a venda e precisamos resolver isso.

Att
Eduardo.
Responder