ATENÇÃO!! O site CitroënClube mudou de endereço!

Atualizem seus favoritos para -> https://citroenclube.com.br

Scanner OBDII ELM 327 bluetooth

Sobre Lexia, Diagbox, PP2000, ELM327, Citroen Service, SEDRE, DocBackup e afins
Responder
Avatar do usuário
Timoteo BATALHA
Curioso
Mensagens: 266
Registrado em: Sex Set 11, 2015 4:07 pm
Nome: BATALHA
Modelos Citroën: Citroen Xsara Picasso 2.0i 16v - 2004

#46

Mensagem por Timoteo BATALHA » Qui Mar 31, 2016 2:50 pm

Fiz o teste com o ELM 327 da Posição Acelerador (Tubo de admissão), usando o app Torque Lite, conforme orientado por André M.

Antes havia feito com o carro parado, motor frio.
Hoje fiz ao chegar da escola dos filhos.

Com o motor ligado acelerei até mostrar no app 37,8%...não quis acelerar mais...não gosto do som de alta rotação! :28720:

Com motor desligado, temperatura do liquido de arrefecimento em 94ºC, e acionando o pedal do acelerador ao máximo, indicou 52,8%.

Então, acionando manualmente ao máximo o sensor do acelerador eletrônico, marcou 80,2%.

Menos mal!

Dá ultima vez que que testei, acionando somente o pedal do acelerador com motor frio e desligado, reclamei sobre a percepção de que o carro estava lento nas acelerações e mostrou no app 17,2%.
Então, lubrifiquei as partes móveis do pedal e no sensor com Loctite microóleo e recalibrei os pneus dianteiros com 33 libras (antes estava com 28). Já mostrou melhora na aceleração em movimento, e menos mal no teste eletrônico agora!!


Citroen XSARA PICASSO GXS
2.0i 16V
2004
frente 2009
Avatar do usuário
Miau
Zumbi
Mensagens: 3028
Registrado em: Seg Set 30, 2013 6:48 am
Respostas: 8
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

#47

Mensagem por Miau » Qui Mar 31, 2016 2:55 pm

mas batalha.. frio ou quente, acho que isso não importa.

no meu caso, tanto pisando no pedal como movendo com a mão o sensor, chegava em 80%

no seu caso, acho que o cabo do pedal pode estar com folga ou algo parecido.. pois era pra no minimo, pisando no pedal, chegar a 80% também ai.

no teu caso, vê-se que o sensor está ok, pois se comporta igual ao meu.

faz o seguinte.. mova o sensor até o fim de curso com a mão e marque a posição.

depois peça pra alguém pisar no pedal até o fundo e veja se chega na marca.
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
Avatar do usuário
Timoteo BATALHA
Curioso
Mensagens: 266
Registrado em: Sex Set 11, 2015 4:07 pm
Nome: BATALHA
Modelos Citroën: Citroen Xsara Picasso 2.0i 16v - 2004

#48

Mensagem por Timoteo BATALHA » Qui Mar 31, 2016 4:01 pm

Já mostra claramente a diferença de 52,8% no pedal para 80,2% no sensor.
Não está normal, apesar de menos mal!

Sabes se tem regulagem de altura no pedal ou no próprio cabo?
Ainda não olhei pois a garagem aqui é muito estreita e isso complica absurdos quando quero mexer em algumas coisas no carro com as portas abertas!!

Por estes dias fiz um teste pisando fundo, e a aceleração sob gradativamente e vai em direção dos 200 km/h...mas nunca em uma pisada forte no acelerador.
Só não incomoda mais porque para ultrapassar outro carro sempre venho na balada de longe...nunca chego perto pra depois acelerar forte. Por isso demorei pra perceber essa diferença apesar das reclamações da Patroa.
Editado pela última vez por Timoteo BATALHA em Qui Mar 31, 2016 4:04 pm, em um total de 1 vez.
Citroen XSARA PICASSO GXS
2.0i 16V
2004
frente 2009
Avatar do usuário
friba.rj
Curioso
Mensagens: 210
Registrado em: Sáb Jan 02, 2016 1:34 pm
Nome: Claudio Cesar
Localização: Nova Friburgo - RJ
Modelos Citroën: Citroën Xsara Picasso GXS 2.0 16V 2007

#49

Mensagem por friba.rj » Sáb Abr 09, 2016 12:15 pm

Olá!
O erro apresentado no meu é "P0170 - Transmissão / Fuel Trim (Bank 1)":
P0170 - Transmissão.jpg
P0170 - Transmissão

Curiosidade:
dtc-estrutura-obd2.jpg
OBDII - Estrutura dos Códigos


Quais são as causas mais comuns para essa ocorrência no XP?
Citroën Xsara Picasso GXS 2.0 16V 2006/2007
Avatar do usuário
Miau
Zumbi
Mensagens: 3028
Registrado em: Seg Set 30, 2013 6:48 am
Respostas: 8
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

#50

Mensagem por Miau » Sáb Abr 09, 2016 1:06 pm

É o seguinte..

o carro utiliza vários sensores pra ajustar a mistura ar/combustível pra chegar na estequiometria correta.

- se tiver ar demais, a mistura fica pobre.. superaquece o motor e perde potência.

- se tiver combustível demais, a mistura fica rica.. o motor bebe mais, as velas ficam encharcadas.

então o sensor MAP informa para a central a pressão de ar pós borboleta.. o sensor de temperatura de admissão informa a temperatura do ar admitido.. e o sensor lambda informa o resultado da queima da mistura.

com esses dados, o calculador de injeção aumenta ou diminui o tempo de injeção dos bicos injetores, pra tentar manter a estequiometria correta.

quando o calculador chega no limite de adição de combustível pra corrigir a estequiometria, acusa esse erro P0170, pois chegou no limite de ajuste, ou seja, tá entrando ar demais pela admissão.

Então, a causa mais provável é que haja uma entrada de ar falso pós borboleta. Locais prováveis:
- mangueira de vácuo do hidrovácuo rachada
- mangueira da válvula de purga do canister
- juntas do coletor de admissão
- junta do TBI
- o-ring dos bicos injetores
- válvula de alívio do coletor
- duto da válvula EGR

testar entrada de ar falso é difícil.. o melhor método é injetando fumaça com aparelho de fumaça de glicerina desses de festa, direto pelo duto que sai do filtro de ar.. e vedando tudo.. deixando um tempo até criar pressão positiva no coletor e ai vazar por algum lado a fumaça.

https://www.youtube.com/watch?v=ZFwKXUFuItM

Outra possibilidade menos provável é o próprio sensor MAP ou o sensor lambda.

Fora isso, após os reparo, pode ser que seja necessário um reset do parametros autoadaptativos da injeção, pra recalibrar a posição da borboleta, o qual geralmente só pode ser feito via Lexia.
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
Avatar do usuário
friba.rj
Curioso
Mensagens: 210
Registrado em: Sáb Jan 02, 2016 1:34 pm
Nome: Claudio Cesar
Localização: Nova Friburgo - RJ
Modelos Citroën: Citroën Xsara Picasso GXS 2.0 16V 2007

#51

Mensagem por friba.rj » Sáb Abr 09, 2016 1:26 pm

Valeu, Miau / Andre M.
Citroën Xsara Picasso GXS 2.0 16V 2006/2007
Avatar do usuário
rgdl
Zumbi
Mensagens: 2548
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

#52

Mensagem por rgdl » Sáb Abr 09, 2016 2:32 pm

Mas a pergunta que não quer calar, por que de André virou Miau??? :lol: :lol: :lol: :lol:

Só um detalhe, embora o scanner diga que o erro seja de transmissão ele é de motor mesmo, e como disse Andr... Miau... (vai demorar para acostumar :lol: :lol: :lol: ) é entrada falsa de ar.

Agora eu pesava que o Picasso era meio que imune a entrada falsa de ar já que a quantidade de ar é medida pelo sensor MAP, mas vivendo e aprendendo.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
Avatar do usuário
Miau
Zumbi
Mensagens: 3028
Registrado em: Seg Set 30, 2013 6:48 am
Respostas: 8
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

#53

Mensagem por Miau » Sáb Abr 09, 2016 2:46 pm

Miau é um nick antigo meu.. na verdade quando me registrei aqui, tentei usar esse nick mas não consegui. agora que mudamos o sistema do forum, pude trocar.

Cara, nenhum carro deve ter entrada de ar falsa. Pois ele pode corrigir, mas ai o carro passa a gastar mais e fica esquisito. O certo é o sistema de admissão ser completamente vedado, seja antes ou depois do TBI.. até pra que tudo passe pelo filtro.
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
Avatar do usuário
friba.rj
Curioso
Mensagens: 210
Registrado em: Sáb Jan 02, 2016 1:34 pm
Nome: Claudio Cesar
Localização: Nova Friburgo - RJ
Modelos Citroën: Citroën Xsara Picasso GXS 2.0 16V 2007

#54

Mensagem por friba.rj » Sáb Abr 09, 2016 4:41 pm

Então essa medição é feita após o filtro de ar, certo?
É que eu troquei o filtro de ar. Deve ter ficado algo sem aperto. Se não for isso, vou tentar arrumar uma máquina de fumaça por empréstimo.
Editado pela última vez por friba.rj em Dom Abr 10, 2016 8:37 am, em um total de 1 vez.
Citroën Xsara Picasso GXS 2.0 16V 2006/2007
Avatar do usuário
Miau
Zumbi
Mensagens: 3028
Registrado em: Seg Set 30, 2013 6:48 am
Respostas: 8
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

#55

Mensagem por Miau » Sáb Abr 09, 2016 4:52 pm

Todo ar que entra antes do TBI não é "considerado" nas leituras.. pois os sensores são pós TBI..

porém, quando entra ar sem passar pelo filtro, ocorre uma facilidade maior pra etapa de admissão do motor ao puxar o ar.. pois tem menos resistência.. mas isso é quase que desprezível no resultado final.

todo ar que entra pós TBI, não foi contabilizado pelos sensores.. e empobrece a mistura. O calculador só vai perceber isso lá no sensor lambda, e ai vai tentar corrigir isso, injetando mais combustível por ciclo. Resultado.. o carro bebendo mais.

mas em ambos os casos, entra poeira pra dentro do cilindro.. o que causa desgaste prematuro das vedações do cilindro. Imagina você jogando areia dentro do motor.. é mais ou menos isso.
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
Avatar do usuário
friba.rj
Curioso
Mensagens: 210
Registrado em: Sáb Jan 02, 2016 1:34 pm
Nome: Claudio Cesar
Localização: Nova Friburgo - RJ
Modelos Citroën: Citroën Xsara Picasso GXS 2.0 16V 2007

#56

Mensagem por friba.rj » Sáb Abr 09, 2016 5:06 pm

Agora ficou claro: os sensores são pós TBI. No vídeo do Canal High Torque, ele diz que o sensor é ali onde colocou o adaptador, bem antes da TBI.

Pode ser problema na lambda? Ou se fosse na lambda, iria acusar outro erro?
Citroën Xsara Picasso GXS 2.0 16V 2006/2007
Avatar do usuário
Miau
Zumbi
Mensagens: 3028
Registrado em: Seg Set 30, 2013 6:48 am
Respostas: 8
Nome: André M
Localização: Macaé - RJ
Modelos Citroën: Xsara Picasso Exc 2.0 16v Aut 2006
Contato:

#57

Mensagem por Miau » Sáb Abr 09, 2016 5:18 pm

acho que iria acusar erro no sensor lambda, pois o calculador investiga se o sinal da lambda está vindo como deveria, com oscilações.

Adicionado após 54 segundos:
mas veja.. o correto é investigar vazamentos logo após o filtro, pra evitar entrar areia na admissão.
Não tiro dúvidas por Mensagem Privada.
Acumule conhecimento, use o Fórum. :like:
Whatsapp só ajuda quem tá lá no momento. :dislike:
Avatar do usuário
rgdl
Zumbi
Mensagens: 2548
Registrado em: Qui Jun 02, 2011 10:59 pm
Nome: rgdl
Localização: São Gonçalo - RJ
Modelos Citroën: Xsara Picasso 2005 2.0 16v GXA

#58

Mensagem por rgdl » Sáb Abr 09, 2016 9:28 pm

friba.rj, cada carro é um carro, diferente do carro que o Adg estava usando como exemplo, o Xsara Picasso não tem sensor antes da TBI. Mas igual a todos os carros o Picasso se prejudica com entrada falsa de ar.
Não respondo dúvidas por MP, e-mail ou whatsapp, valorize o fórum usando-o, a solução de sua dúvida pode ajudar muita gente não guarde ela só para vc.
silveriob6
Sem Habilitação
Mensagens: 24
Registrado em: Ter Jul 07, 2015 9:36 am
Nome: silveriob6
Localização: Rio de Janeiro - Duque de Caxias
Modelos Citroën: Xsara Picasso 2007 EXA 2.0 16v / Escort GL 1989

#59

Mensagem por silveriob6 » Dom Jul 03, 2016 8:32 am

Galera, quero comprar o lexia 3 PP2000 "made in china".
Alguém tem alguma opinião à respeito ?

Abraço
Xsara Picasso EXA 2007 16V. Automatico / Escort GL 1.6 CHT 1989
Avatar do usuário
renan97ar
Mestre Curioso
Mensagens: 977
Registrado em: Sáb Out 15, 2011 8:30 pm
Nome: renan97ar
Localização: Jundiaí - SP
Modelos Citroën: Xsara Picasso / C4 Picasso / C4 hatch

#60

Mensagem por renan97ar » Dom Jul 03, 2016 3:38 pm

silveriob6, vai fundo! Tenho um e é só alegria! Só que é meio loteria, pois comprei um e veio com defeito. O vedendor como bom Filiado Da Pátria, nem se deu o trabalho de responder minhas mensagens. Algum tempo depois comprei um de um ex-usuário daqui do fórum que tinha vendido o carro antes de chegar o lexia dele. Nos carros mais antigos (Xsara, C3 antigo, etc), as opções de configurações já são muitas. Agora nos C4, C5 novos etc. tem muita coisa legal pra mexer com o Lexia! Recomendo e muito!
Citroën Xsara Picasso Exclusive 2003 2.0 16v MT
Responder